<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://guernica-wpengine.netdna-ssl.com/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://guernica-wpengine.netdna-ssl.com/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://guernica-wpengine.netdna-ssl.com/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://guernica-wpengine.netdna-ssl.com/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://guernica-wpengine.netdna-ssl.com/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://guernica-wpengine.netdna-ssl.com/apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="https://guernica-wpengine.netdna-ssl.com/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://guernica-wpengine.netdna-ssl.com/favicon-16x16.png" sizes="16x16" />
<meta name="application-name" content="Guernica Magazine"/>
<meta name="msapplication-TileColor" content="#000000" />
<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://feeds.feedburner.com/guernicamag&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://feeds.feedburner.com/guernicamag&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://feeds.feedburner.com/guernicamag&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://feeds.feedburner.com/guernicamag&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://feeds.feedburner.com/guernicamag&amp;id=5;cycle=1" />

  <meta property="fb:app_id" content="1666471310330147">
  <meta property="og:site_name" content="Guernica">
 <meta property="og:url" content="https://www.guernicamag.com/ruthless-river-lost-on-the-piranha-infested-rio-madre-de-dios/">
          <meta name="twitter:card" content="summary_large_image">
    <meta property="og:title" content="Ruthless River: Lost on the Piranha-Infested Rio Madre de Dios">
    <meta name="twitter:site" content="@GuernicaMag">
    <meta name="twitter:image" content="https://www.guernicamag.com/wp-content/uploads/2017/05/rr3-1-560x300.jpg">
     	<meta property="og:type" content="article">
    <meta property="og:image" content="https://www.guernicamag.com/wp-content/uploads/2017/05/rr3-1.jpg">

 <meta property="og:description" content="<em>Fitz and I met the day before Woodstock; four years later we were lost and starving on a raft, wondering where things went so disastrously wrong.</em>">

    <meta property="article:published_time" content="2017-05-29T00:10:01-0400">
    <meta property="article:modified_time" content="2017-05-28T20:37:20-0400">
  

<title>Ruthless River: Lost on the Piranha-Infested Rio Madre de Dios &#8211; Guernica</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Guernica &raquo; Feed" href="https://www.guernicamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guernica &raquo; Comments Feed" href="https://www.guernicamag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guernica &raquo; Ruthless River: Lost on the Piranha-Infested Rio Madre de Dios Comments Feed" href="https://www.guernicamag.com/ruthless-river-lost-on-the-piranha-infested-rio-madre-de-dios/feed/" />
<link rel='stylesheet' id='side-matter-css'  href='https://guernica-wpengine.netdna-ssl.com/wp-content/plugins/side-matter/css/side-matter.css' type='text/css' media='all' />
<link rel='stylesheet' id='guernica-style-css'  href='https://guernica-wpengine.netdna-ssl.com/wp-content/themes/guernica-2016/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='fman-addition-css'  href='https://guernica-wpengine.netdna-ssl.com/wp-content/themes/guernica-2016/fman/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://guernica-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://guernica-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.guernicamag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.guernicamag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.guernicamag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Last Ten Entries of Ren Hang’s Depression Diary' href='https://www.guernicamag.com/the-last-ten-entries-of-ren-hangs-depression-diary/' />
<link rel='next' title='The Road to Tel Afar' href='https://www.guernicamag.com/the-road-to-tel-afar/' />
<link rel="canonical" href="https://www.guernicamag.com/ruthless-river-lost-on-the-piranha-infested-rio-madre-de-dios/" />
<link rel='shortlink' href='https://www.guernicamag.com/?p=96491' />
<link rel="alternate" type="application/json+oembed" href="https://www.guernicamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.guernicamag.com%2Fruthless-river-lost-on-the-piranha-infested-rio-madre-de-dios%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.guernicamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.guernicamag.com%2Fruthless-river-lost-on-the-piranha-infested-rio-madre-de-dios%2F&#038;format=xml" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.guernicamag.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '96491';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Ruthless+River%3A+Lost+on+the+Piranha-Infested+Rio+Madre+de+Dios';
	window._wp_rp_post_tags = ['air', 'nylon', 'jungl', 'de', 'bee', 'hot', 'rio', 'plastic', 'skin', 'maroon', 'bag', 'pink', 'river', 'fitz', 'dark'];
	window._wp_rp_promoted_content = true;
</script>

<script>window.twttr = (function(d, s, id) {
  // twitter js from https://dev.twitter.com/web/javascript/loading
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
  return t;
}(document, "script", "twitter-wjs"));</script>

<script>
// Google Analytics
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-163927-1']);
    _gaq.push(['_trackPageview']);

    (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
</script>

</head>

<body class="post-template-default single single-post postid-96491 single-format-standard">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1666471310330147";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="page" class="site">

  <aside id="header-ad">

<script type="text/javascript">
if (window.innerWidth <= 600) {
var aj_dim = 514841;
} else if (window.innerWidth >= 1100) {
var aj_dim = 514838;
} else {
var aj_dim = 514839;
};
aj_server = 'https://litbreaker.nui.media/pipeline/'; aj_tagver = '1.0';
aj_zone = 'litbreaker'; aj_adspot = '519072'; aj_page = '0'; aj_ch = ''; aj_kw = '';
aj_pv = true; aj_click = '';
</script>
<script type="text/javascript" src="https://img.nui.media/banners/ajtg.js"></script>
  </aside>

	<header id="masthead" class="site-header" role="banner">
    	<a href="https://www.guernicamag.com/" rel="home"><h1 class="site-title">Guernica</h1>
      <h2 class="tagline">A Magazine of Global Arts & Politics</h2></a>
      <a class="donate" href="/donate/">Donate</a>
  </header><!-- #masthead -->

  <div id="compact-nav">
    <a href="/explore/" class="explore">Explore…</a>
    <a href="/search/" class="search">Search</a>
  </div>

  <div id="layer-nav">
    <nav class="site-nav">
      <a  href="/topic/arts-culture/">Arts & Culture</a>
      <a  href="/topic/politics/">Politics</a>
      <a  href="/topic/bodies-nature/">Bodies & Nature </a>
      <a  href="/format/lives/">Lives</a>
      <a  href="/format/fiction/">Fiction</a>
      <a  href="/format/poetry/">Poetry</a>
      <a  href="/specials/">Specials</a>
      <a  href="/explore/">More…</a>
      <div class="site-search">
      <!-- Google CSE Search Box Begins -->
        <script>
          (function() {
            var cx = '012280484850118226705:muj2ia1knco';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = '//cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
        <gcse:searchbox-only resultsUrl="/search/"></gcse:searchbox-only>
      <!-- Google CSE Search Box Ends -->
      </div>
    </nav>
  </div><!-- #layer-nav -->

      <aside class="top-stories">
            <a href="https://www.guernicamag.com/architecture-of-persecution/" class="each-top-story">
          <img width="356" height="200" src="https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/west-bank-356x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/west-bank-356x200.jpg 356w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/west-bank-672x378.jpg 672w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/west-bank-768x432.jpg 768w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/west-bank-1560x878.jpg 1560w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/west-bank-1200x675.jpg 1200w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/west-bank-800x450.jpg 800w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/west-bank-240x135.jpg 240w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/west-bank-180x100.jpg 180w" sizes="(max-width: 356px) 100vw, 356px" />          <div class="text">
            <h1>Architecture of Persecution</h1>
            <span class="top-byline">By Hari Kunzru</span>
          </div><!-- /text -->
        </a>
              <a href="https://www.guernicamag.com/joe-quirk-seasteading-is-the-story-of-progress/" class="each-top-story">
          <img width="356" height="200" src="https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/joequirk-356x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/joequirk-356x200.jpg 356w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/joequirk-672x378.jpg 672w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/joequirk-768x432.jpg 768w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/joequirk-800x450.jpg 800w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/joequirk-240x135.jpg 240w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/joequirk-180x100.jpg 180w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/joequirk.jpg 1161w" sizes="(max-width: 356px) 100vw, 356px" />          <div class="text">
            <h1>Joe Quirk: Seasteading Is the Story of Progress</h1>
            <span class="top-byline">By Maya Weeks</span>
          </div><!-- /text -->
        </a>
              <a href="https://www.guernicamag.com/david-grann-the-devil-was-standing-right-there/" class="each-top-story">
          <img width="356" height="193" src="https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/david-grann-21-e1493134658482-356x193.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/david-grann-21-e1493134658482-356x193.jpg 356w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/david-grann-21-e1493134658482-672x364.jpg 672w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/david-grann-21-e1493134658482-768x416.jpg 768w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/david-grann-21-e1493134658482-1560x844.jpg 1560w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/david-grann-21-e1493134658482-1200x650.jpg 1200w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/david-grann-21-e1493134658482-800x433.jpg 800w" sizes="(max-width: 356px) 100vw, 356px" />          <div class="text">
            <h1>David Grann: The Devil Was Standing Right There</h1>
            <span class="top-byline">By Dan Sinykin</span>
          </div><!-- /text -->
        </a>
              <a href="https://www.guernicamag.com/the-glass-door/" class="each-top-story">
          <img width="356" height="200" src="https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/blairshead_quincemountain-356x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/blairshead_quincemountain-356x200.jpg 356w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/blairshead_quincemountain-672x378.jpg 672w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/blairshead_quincemountain-768x432.jpg 768w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/blairshead_quincemountain-1560x878.jpg 1560w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/blairshead_quincemountain-1200x675.jpg 1200w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/blairshead_quincemountain-800x450.jpg 800w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/blairshead_quincemountain-180x100.jpg 180w" sizes="(max-width: 356px) 100vw, 356px" />          <div class="text">
            <h1>The Glass Door</h1>
            <span class="top-byline">By Max Ritvo</span>
          </div><!-- /text -->
        </a>
          </aside>
   
  <div id="content" class="site-content">

<article>

		
		<header class="page-header">

			<aside class="taxonomies">
				</span>
									<span class="formats"><a href="https://www.guernicamag.com/format/essay/" rel="tag">Essay</a></span>
									<span class="topics"><a href="https://www.guernicamag.com/topic/bodies-nature/" rel="tag">Bodies &amp; Nature</a><a href="https://www.guernicamag.com/topic/family-relationships/" rel="tag">Family &amp; Relationships</a><a href="https://www.guernicamag.com/topic/travel-adventure/" rel="tag">Travel &amp; Adventure</a></span>
	  	</aside>

	  	<span class="pub-date">May 29, 2017</span>

	  	<h1>Ruthless River: Lost on the Piranha-Infested Rio Madre de Dios</h1>

	  	<div class="dek"><em>Fitz and I met the day before Woodstock; four years later we were lost and starving on a raft, wondering where things went so disastrously wrong.</em></div>

					<span class="byline">By <a href="https://www.guernicamag.com/author/holly-fitzgerald/" title="Posts by Holly FitzGerald" class="author url fn" rel="author">Holly FitzGerald</a>			</span>
		
			<aside class="social-tools">

      <a class="comments-count" href="#comments"></a>
    <a class="facebook-share-link" OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php
     ?u=https://www.guernicamag.com/ruthless-river-lost-on-the-piranha-infested-rio-madre-de-dios/" target="_blank">Share</a>

  <a class="twitter-share-link" href="https://twitter.com/intent/tweet/?text=Guernica%3A%20Ruthless%20River%3A%20Lost%20on%20the%20Piranha-Infested%20Rio%20Madre%20de%20Dios&url=https://www.guernicamag.com/ruthless-river-lost-on-the-piranha-infested-rio-madre-de-dios/&via=GuernicaMag" target="_blank">Tweet</a>

  <!-- E-MAIL -->
    <a class="email-share-button" href="mailto:?subject=Guernica:%20Ruthless%20River%3A%20Lost%20on%20the%20Piranha-Infested%20Rio%20Madre%20de%20Dios&body=Ruthless%20River%3A%20Lost%20on%20the%20Piranha-Infested%20Rio%20Madre%20de%20Dios%0D%0AGuernica%0D%0Aby%20Holly%20FitzGerald%0D%0A%0D%0A%3Cem%3EFitz%20and%20I%20met%20the%20day%20before%20Woodstock%3B%20four%20years%20later%20we%20were%20lost%20and%20starving%20on%20a%20raft%2C%20wondering%20where%20things%20went%20so%20disastrously%20wrong.%3C%2Fem%3E%0D%0A%0D%0AFull%20story:%20https://www.guernicamag.com/ruthless-river-lost-on-the-piranha-infested-rio-madre-de-dios/">E-mail</a>

</aside>

		</header>

<div class="flexor">
		<main id="main" class="site-main" role="main">

					<img width="800" height="440" src="https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/rr3-1-800x440.jpg" class="attachment-post size-post wp-post-image" alt="" srcset="https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/rr3-1.jpg 800w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/rr3-1-356x196.jpg 356w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/rr3-1-672x370.jpg 672w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/rr3-1-768x422.jpg 768w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/rr3-1-180x100.jpg 180w" sizes="(max-width: 800px) 100vw, 800px" />
					<section class="body-text ">

					
						<p class="no-dropcap" style="text-align: left;"><strong>MARCH 16, 1973</strong></p>
<p><span style="font-weight: 400;"><span class="dropcap">T</span>he thumping wakes me. Small, dark shapes bump against the faded sheeting of the pink plastic tent on our balsa log raft. It’s the bees again. They want in.</span></p>
<p><span style="font-weight: 400;">It’s only about nine in the morning, but already our tent is sweltering. The tropical sun casts an intense circle of light halfway up the thin plastic. I want to open the flap for air, but when I do, hundreds of bees will swarm inside to cover our emaciated bodies like hot moving blankets. They will lap the sweat off our sunburned tissue-paper skin, stinging constantly at our slightest movement.</span></p>
<p><span style="font-weight: 400;">Slowly, the Bolivian jungle is swallowing us alive.</span></p>
<p><span style="font-weight: 400;">Struggling to sit up on the maroon nylon sleeping bag, I lean over Fitz. He lies on his side, his back to me. I touch him to see if he’s breathing. He does the same to me when he wakes first, I think, though I’ve never dared to ask.</span></p>
<p><span style="font-weight: 400;">Last night we held each other, as we do every night after the bees leave and the heat and humidity drop sufficiently for our sticky skin to dry. I listened to my husband’s soft breath as we slipped into unconsciousness, curled in each other’s arms, wondering if both of us would live to see morning.</span></p>
<p><span style="font-weight: 400;">Fitz’s gaunt face makes him look much older than his twenty-six years. Half hidden by a raggedy beard and mustache, bronzed matted curls spilling around his head, he is still beautiful to me. Whiskers hide his jaw, but I can feel bone, the cavernous hollow of his cheek. Once a stentorian-voiced, tall, and muscular man, Fitz has become a stooped skeleton with sagging skin and a whisper that I must lean in to hear. Not long ago, his walk was so striding I had to skip to keep up. Now we only crawl along our raft, for fear of falling and breaking a leg.</span></p>
<p><span style="font-weight: 400;">The raft we call the Pink Palace is perhaps eight feet by sixteen feet, hardly bigger than the Toyota we left on blocks in a garage back home. She has no motor. She barely bobs on the muddy water that floods deep into the jungle as far as we can see. Parrots cackle high in the canopy above us, like guests chatting over one another at a party. But Fitz and I are very much alone, trapped in a dead-end channel of the piranha-infested Rio Madre de Dios.</span></p>
<p><span style="font-weight: 400;">Spaced three to five inches apart, the balsa’s four logs are the only support we have in this landless place. When I sit on them—or the deck, as we call it—looking around me, I see only water rising high up tree trunks. It has spilled, perhaps for miles, in every direction. There is no land anywhere.</span></p>
<p><span style="font-weight: 400;">In my journal I record our constant ache for food. We have all but surrendered hope on this, our twenty-sixth day of starvation.</span></p>
<p><span style="font-weight: 400;">Tears well in my eyes. With no fleshy padding, my bones jar against the unforgiving floorboards. I stroke Fitz’s back, still silky under his blue T-shirt, down to his hip and buttock, where muscle used to be. Nothing is left but skin falling loosely over his pelvic bone; his vertebrae protrude like the spine of a gutted fish. Brushing my hand across his body I will him to stay alive.</span></p>
<p><span style="font-weight: 400;">Our time on Earth is flickering. When Fitz looks at me, he must feel as frightened as I do when I look at him. From what I can see of myself, my stick limbs and fingers, my concave stomach, I am excruciatingly thin.</span></p>
<p><span style="font-weight: 400;">“Please, Fitz, wake up.”</span></p>
<p><span style="font-weight: 400;">He doesn’t stir.</span></p>
<p><span style="font-weight: 400;">“Fitz.” I shake him gently, but there is no movement, and his arm flops when I let it go. A trickle of sweat slips down my back; my heart begins to race. Until this moment, I hadn’t dared imagine that Fitz might leave me here, alone. I thought if we died, we’d die together. I don’t want to face life without him, never again to feel his bear-hug embrace or hear his gravelly “I love you.” I want desperately to believe we have more time.</span></p>
<p><span style="font-weight: 400;">We’d been on our dream honeymoon in South Amer­ica months longer than expected. Mesmerized by all we’d encountered, we’d traveled through the Andes by buses, trucks, and trains. Then came the jungle.</span></p>
<p><span style="font-weight: 400;">“Fitz,” I whisper, watching for breath. “We’re going to make it out of here. I just know it.”</span></p>
<p><span style="font-weight: 400;">Hundreds of bees continue to knock against the tent, seeking a way in.</span></p>
<div class="asterisks">* * *</div>
<p class="no-dropcap" style="text-align: left;">From <a href="http://www.penguinrandomhouse.com/books/551052/ruthless-river-by-holly-fitzgerald/"><em>Ruthless River</em></a> by Holly FitzGerald. Copyright © 2017 by Margaret A. FitzGerald. Reprinted by permission of Vintage Books, an imprint of the Knopf Doubleday Publishing Group, a division of Penguin Random House LLC. All rights reserved.</p>

					<aside class="social-tools">

      <a class="comments-count" href="#comments"></a>
    <a class="facebook-share-link" OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php
     ?u=https://www.guernicamag.com/ruthless-river-lost-on-the-piranha-infested-rio-madre-de-dios/" target="_blank">Share</a>

  <a class="twitter-share-link" href="https://twitter.com/intent/tweet/?text=Guernica%3A%20Ruthless%20River%3A%20Lost%20on%20the%20Piranha-Infested%20Rio%20Madre%20de%20Dios&url=https://www.guernicamag.com/ruthless-river-lost-on-the-piranha-infested-rio-madre-de-dios/&via=GuernicaMag" target="_blank">Tweet</a>

  <!-- E-MAIL -->
    <a class="email-share-button" href="mailto:?subject=Guernica:%20Ruthless%20River%3A%20Lost%20on%20the%20Piranha-Infested%20Rio%20Madre%20de%20Dios&body=Ruthless%20River%3A%20Lost%20on%20the%20Piranha-Infested%20Rio%20Madre%20de%20Dios%0D%0AGuernica%0D%0Aby%20Holly%20FitzGerald%0D%0A%0D%0A%3Cem%3EFitz%20and%20I%20met%20the%20day%20before%20Woodstock%3B%20four%20years%20later%20we%20were%20lost%20and%20starving%20on%20a%20raft%2C%20wondering%20where%20things%20went%20so%20disastrously%20wrong.%3C%2Fem%3E%0D%0A%0D%0AFull%20story:%20https://www.guernicamag.com/ruthless-river-lost-on-the-piranha-infested-rio-madre-de-dios/">E-mail</a>

</aside>

					</section>

					
					<div class="credits">
						<div class="co-author-wrap co-author-number-1">								<div class="author-meta">
																	<div class="author-text">
									<a href="https://www.guernicamag.com/author/holly-fitzgerald/"><h1 class="co-author-display-name">Holly FitzGerald</h1></a>											<div class="author-bio">
											Holly FitzGerald was born in Seattle, Washington, and grew up in New Haven, Connecticut. She graduated from Lake Erie College and received a master’s degree in counseling from Suffolk University. Fitzgerald worked as a counselor with children and adults for many years before teaching and counseling at Bristol Community College, New Bedford, Massachusetts. She lives with her husband in South Dartmouth, Massachusetts. Holly’s memoir, <em>Ruthless River</em>, will be published by Vintage Departures on May 30, 2017.											</div>
																				</div><!-- / author-text -->
										</div><!-- / author-meta -->
									</div><!-- / each co-author -->
					</div>	<!-- /.credits -->

				 <div class="appealing">



				 	<p>

				 	At <em>Guernica</em>, we&rsquo;ve spent the last 13 years producing uncompromising journalism.  </p>

				 		 	<p>More than 80% of our finances come from readers like you. And we&rsquo;re constantly working to produce a magazine that deserves you—a magazine that is a platform for ideas fostering justice, equality, and civic action.  </p>

				 		 <p>If you value <em>Guernica</em>&rsquo;s role in this era of obfuscation, <a href="https://www.guernicamag.com/donate/">please donate</a>.</p>

				 		 	<p>Help us stay in the fight by giving <a href="https://www.guernicamag.com/donate/">here</a>. </p>
				 </div>

		 


<!-- Begin MailChimp Signup Form -->
<div class="ctct-embed-signup">
     <div>
<form action="//guernicamag.us15.list-manage.com/subscribe/post?u=2e4fbeb16111350235f5535a0&amp;id=e9fa238e63" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate mailing-list" target="_blank" novalidate>

  <label data-id="Email Address:label" data-name="email" class="ctct-form-required">Subscribe to the <em>Guernica</em> newsletter.</label>
    <span class="visible-elements">
		<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" maxlength="80">
    <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
  </span>

	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2e4fbeb16111350235f5535a0_e9fa238e63" tabindex="-1" value=""></div>
    <div class="clear"></div>

</form>
</div>
</div>
<!-- <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script> -->
<!--End mc_embed_signup-->

	    <footer class="related-posts footer-related-posts">
	      <h1>Read Next</h1>
	      
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><ul class="related_post wp_rp"><li data-position="0" data-poid="in-85557" data-post-type="none" ><a href="https://www.guernicamag.com/kathleen-collins-treatment-for-a-story/" class="wp_rp_thumbnail"><img width="150" height="100" src="https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/14933579377_792eb4a9b8_z-300x200.jpg" class="attachment-180x100 size-180x100 wp-post-image" alt="" srcset="https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/14933579377_792eb4a9b8_z-300x200.jpg 300w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/14933579377_792eb4a9b8_z-567x378.jpg 567w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/14933579377_792eb4a9b8_z.jpg 640w" sizes="(max-width: 150px) 100vw, 150px" /></a><a href="https://www.guernicamag.com/kathleen-collins-treatment-for-a-story/" class="wp_rp_title">Treatment for a story</a></li><li data-position="1" data-poid="in-86525" data-post-type="none" ><a href="https://www.guernicamag.com/house-girl/" class="wp_rp_thumbnail"><img width="120" height="100" src="https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/House_Girl-240x200.jpg" class="attachment-180x100 size-180x100 wp-post-image" alt="" srcset="https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/House_Girl-240x200.jpg 240w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/House_Girl-454x378.jpg 454w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/House_Girl.jpg 600w" sizes="(max-width: 120px) 100vw, 120px" /></a><a href="https://www.guernicamag.com/house-girl/" class="wp_rp_title">House Girl</a></li><li data-position="2" data-poid="in-3939" data-post-type="none" ><a href="https://www.guernicamag.com/esfera_de_vidro_em_campo_de_ba/" class="wp_rp_thumbnail"><img src="https://guernica-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/19.jpg" alt="Esfera de Vidro em Campo de Batalha" width="180" height="100" /></a><a href="https://www.guernicamag.com/esfera_de_vidro_em_campo_de_ba/" class="wp_rp_title">Esfera de Vidro em Campo de Batalha</a></li><li data-position="3" data-poid="in-4552" data-post-type="none" ><a href="https://www.guernicamag.com/somlo_7_1_10/" class="wp_rp_thumbnail"><img width="60" height="60" src="https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2010/07/jpeg.jpeg" class="attachment-180x100 size-180x100 wp-post-image" alt="" srcset="https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2010/07/jpeg.jpeg 60w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2010/07/jpeg-32x32.jpeg 32w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2010/07/jpeg-50x50.jpeg 50w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="https://www.guernicamag.com/somlo_7_1_10/" class="wp_rp_title">Emergency Room</a></li></ul></div></div>
	    </footer>



		  
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ruthless-river-lost-on-the-piranha-infested-rio-madre-de-dios/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.guernicamag.com/wp-comments-post.php?wpe-comment-post=guernica" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p style="clear: both;" class="subscribe-to-comments">
			<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
			<label for="subscribe">Notify me of follow-up comments via e-mail</label>
			</p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='96491' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9978c2e7a6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="40"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->





		</main><!-- #main -->

		
<aside id="sidebar-main">

  <!-- Begin MailChimp Signup Form -->
<div class="ctct-embed-signup">
     <div>
<form action="//guernicamag.us15.list-manage.com/subscribe/post?u=2e4fbeb16111350235f5535a0&amp;id=e9fa238e63" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate mailing-list" target="_blank" novalidate>

  <label data-id="Email Address:label" data-name="email" class="ctct-form-required">Get the latest from <i>Guernica</i></label>
    <span class="visible-elements">
		<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" maxlength="80">
    <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
  </span>

	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2e4fbeb16111350235f5535a0_e9fa238e63" tabindex="-1" value=""></div>
    <div class="clear"></div>

</form>
</div>
</div>
<!-- <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script> -->
<!--End mc_embed_signup-->

      <div class="related-posts sidebar-related-posts">
      <h1>Related Stories</h1>
      
<div class="wp_rp_wrap  wp_rp_vertical_m" ><div class="wp_rp_content"><ul class="related_post wp_rp"><li data-position="0" data-poid="in-85557" data-post-type="none" ><a href="https://www.guernicamag.com/kathleen-collins-treatment-for-a-story/" class="wp_rp_thumbnail"><img width="150" height="100" src="https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/14933579377_792eb4a9b8_z-300x200.jpg" class="attachment-180x100 size-180x100 wp-post-image" alt="" srcset="https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/14933579377_792eb4a9b8_z-300x200.jpg 300w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/14933579377_792eb4a9b8_z-567x378.jpg 567w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/14933579377_792eb4a9b8_z.jpg 640w" sizes="(max-width: 150px) 100vw, 150px" /></a><a href="https://www.guernicamag.com/kathleen-collins-treatment-for-a-story/" class="wp_rp_title">Treatment for a story</a></li><li data-position="1" data-poid="in-86525" data-post-type="none" ><a href="https://www.guernicamag.com/house-girl/" class="wp_rp_thumbnail"><img width="120" height="100" src="https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/House_Girl-240x200.jpg" class="attachment-180x100 size-180x100 wp-post-image" alt="" srcset="https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/House_Girl-240x200.jpg 240w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/House_Girl-454x378.jpg 454w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/House_Girl.jpg 600w" sizes="(max-width: 120px) 100vw, 120px" /></a><a href="https://www.guernicamag.com/house-girl/" class="wp_rp_title">House Girl</a></li><li data-position="2" data-poid="in-3939" data-post-type="none" ><a href="https://www.guernicamag.com/esfera_de_vidro_em_campo_de_ba/" class="wp_rp_thumbnail"><img src="https://guernica-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/19.jpg" alt="Esfera de Vidro em Campo de Batalha" width="180" height="100" /></a><a href="https://www.guernicamag.com/esfera_de_vidro_em_campo_de_ba/" class="wp_rp_title">Esfera de Vidro em Campo de Batalha</a></li><li data-position="3" data-poid="in-4552" data-post-type="none" ><a href="https://www.guernicamag.com/somlo_7_1_10/" class="wp_rp_thumbnail"><img width="60" height="60" src="https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2010/07/jpeg.jpeg" class="attachment-180x100 size-180x100 wp-post-image" alt="" srcset="https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2010/07/jpeg.jpeg 60w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2010/07/jpeg-32x32.jpeg 32w, https://guernica-wpengine.netdna-ssl.com/wp-content/uploads/2010/07/jpeg-50x50.jpeg 50w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="https://www.guernicamag.com/somlo_7_1_10/" class="wp_rp_title">Emergency Room</a></li></ul></div></div>
    </div>
  
  <div class="sidebar-widgets">
  	<section id="text-2" class="widget widget_text">			<div class="textwidget"><!-- dummy widget so the sidebar works --></div>
		</section>  </div>

  <div class="sidebar-ad">

<script type="text/javascript" language="JavaScript">

  aj_server = 'https://litbreaker.nui.media/pipeline/'; aj_tagver = '1.0';

  aj_zone = 'litbreaker'; aj_adspot = '517991'; aj_page = '0'; aj_dim ='514841,514840'; aj_ch = ''; aj_ct = ''; aj_kw = '';

  aj_pv = true; aj_click = '';

</script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"></script>

  </div>

</aside><!-- #sidebar-main -->

		</div><!-- flexor -->

		</article>

				

	</div><!-- #content -->

	<footer id="site-footer" class="site-footer" role="contentinfo">

    <a class="donate" href="/donate/">Donate</a>

		<nav>
      <a href="/about/">About</a>
      <a href="/about/contact">Contact</a>
      <a href="http://guernicamagazine.bigcartel.com/">Shop</a>
      <a href="/about/submissions/">Submissions</a>
      <a href="/about/events/">Events</a>
      <a href="/about/advertise/">Advertise</a>
		</nav>

    <div class="footer-col">
      <a href="https://www.guernicamag.com/" rel="home"><h1 class="site-title">Guernica</h1></a>
      <p><i>Guernica</i> is a non-profit magazine dedicated to global art and politics, published online since 2004. With contributors from every continent and at every stage of their careers, we are a home for singular voices, incisive ideas, and critical questions.</p>

		

<p class="books-affiliate">A Los Angeles Review of Books Affiliate</p>



			

    </div>

    <div class="copyright">&copy;&nbsp;2004-2017&nbsp;<i>Guernica</i>. All&nbsp;Rights&nbsp;Reserved.</div>

	</footer><!-- /#site-footer -->

</div><!-- #page -->

<script type='text/javascript' src='https://guernica-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://guernica-wpengine.netdna-ssl.com/wp-content/plugins/arscode-ninja-popups/js/jquery.ck.min.js'></script>
<script type='text/javascript' src='https://guernica-wpengine.netdna-ssl.com/wp-content/plugins/arscode-ninja-popups/js/ninjapopups.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var side_matter = {"is_responsive":"0","use_effects":"0","note_adjust":"0","html_class":"side-matter"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernica-wpengine.netdna-ssl.com/wp-content/plugins/side-matter/js/side-matter.js'></script>
<script type='text/javascript' src='https://guernica-wpengine.netdna-ssl.com/wp-content/themes/guernica-2016/js/navigation.js'></script>
<script type='text/javascript' src='https://guernica-wpengine.netdna-ssl.com/wp-content/themes/guernica-2016/js/skip-link-focus-fix.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fitvids/1.1.0/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='https://guernica-wpengine.netdna-ssl.com/wp-content/themes/guernica-2016/js/single.js'></script>
<script type='text/javascript' src='https://guernica-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.guernicamag.com/wp-content/plugins/mousewheel-smooth-scroll/js/wpmss.php?step=120&#038;speed=800'></script>
<script type='text/javascript' src='https://guernica-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js'></script>


<script>
// smoosh header when it hits the top
  jQuery(document).ready(function($){
    var stickyHeader = $('#layer-nav').offset().top;
    $(window).scroll(function() {
        if ($(window).scrollTop() > stickyHeader) {
            $('#masthead').addClass('smooshed');
            $('#layer-nav').addClass('smooshed');
        }
        else {
            $('#masthead').removeClass('smooshed');
            $('#layer-nav').removeClass('smooshed');
        }
    });
  });
</script>



</body>
</html>
